Detectado problema de seguridad en el plugin WP GDPR Compliance 1.4.2

Se ha detectado un problema crítico de seguridad en la versión 1.4.2 del plugin WP GDPR Compliance, utilizado por muchas web basadas en wordpress para cumplir los requisitos del GPDR. Dicha vulnerabilidad, permite a un atacante acceder con privilegios de administrador. Esto permite por ejemplo, redireccionar una web a otra, impidiendo el acceso al sitio. […]